A fault with the signalling system between Ebbsfleet International and Stratford International means trains running between these stations may be delayed by up to 40 minutes or revised.
Disruption is expected until 16:00.
What's happened?
There is an issue with a set of points between Ebbsfleet International and Stratford International (a piece of equipment that allows trains to move from one line to another). Only one line of two is available between these stations, so trains are having to travel alternately in either direction on a single line.
Network Rail response staff continue to carry out repairs and we hope for the line to reopen at around 14:30.
How does this affect my journey?
Highspeed services to and from London St Pancras International may be delayed or revised.
Alterations will continue when the line reopens, as we work to get services back on time.
What do I need to do?
You may use your ticket on these alternative operators at no extra charge:
- Thameslink between Rainham and London St Pancras International.
- London Underground between our terminal stations .
- Fastrack between Gravesend and Ebbsfleet.
Check before you travel:
You can check your journey using the National Rail Enquiries real-time Journey Planner
Compensation:
You may be entitled to compensation if you experience a delay in completing your journey today. Please keep your train ticket and make a note of your journey, as both will be required to support any claim.
Posted Mar 08, 2024 - 14:03 UTC
Monitoring
UPDATE:
A fault with the signalling system between Ebbsfleet International and Stratford International means trains running between these stations may be delayed by up to 40 minutes or revised.
Disruption is expected until 15:00.
What's happened?
There is an issue with a set of points between Ebbsfleet International and Stratford International (a piece of equipment that allows trains to move from one line to another). Only one line of two is available between these stations, so trains are having to travel alternately in either direction on a single line.
Network Rail response staff are on site.
How does this affect my journey?
Highspeed services to and from London St Pancras International may be delayed or revised.
What do I need to do?
You may use your ticket on these alternative operators at no extra charge:
- Thameslink between Rainham and London St Pancras International.
- Fastrack between Gravesend and Ebbsfleet.
Check before you travel:
You can check your journey using the National Rail Enquiries real-time Journey Planner
Compensation:
You may be entitled to compensation if you experience a delay in completing your journey today. Please keep your train ticket and make a note of your journey, as both will be required to support any claim.
This has now been upscaled to a Major Outage
Posted Mar 08, 2024 - 12:19 UTC
Investigating
A fault with the signalling system between Ebbsfleet International and Stratford International means trains running between these stations may be delayed by up to 40 minutes or revised.
Disruption is expected until 13:00.
What's happened?
There is an issue with a set of points between Ebbsfleet International and Stratford International (a piece of equipment that allows trains to move from one line to another). Only one line of two is available between these stations, so trains are having to travel alternately in either direction on a single line.
Network Rail response staff are on site.
How does this affect my journey?
Highspeed services to and from London St Pancras International may be delayed or revised.
What do I need to do?
Check your train using our live departure boards or journey planner.
Check before you travel:
You can check your journey using the National Rail Enquiries real-time Journey Planner
Compensation:
You may be entitled to compensation if you experience a delay in completing your journey today. Please keep your train ticket and make a note of your journey, as both will be required to support any claim.
Posted Mar 08, 2024 - 12:06 UTC
This incident affects: Southeastern Railway (HS1).